All services have been fully restored and are operational. We have successfully implemented additional security measures to mitigate the aggressive traffic and have stabilized our DNS connectivity. We are continuing to monitor system performance to ensure ongoing stability. Thank you for your patience.
Posted Nov 25, 2025 - 04:59 CET
Update
A fix has been implemented and we are monitoring the results. We will update you in the next 1 hour.
Posted Nov 25, 2025 - 04:20 CET
Monitoring
Our team is currently monitoring the recovery of all services that are starting to come back online. We will keep you updated.
Posted Nov 25, 2025 - 03:42 CET
Identified
We have determined that the issue was caused by an unexpectedly large increase in DNS traffic from Anthropic's ClaudeBot, which crawls all data from all Amilma websites. We are investigating further and will keep you updated.
Posted Nov 25, 2025 - 03:27 CET
Investigating
Widespread service degradation impacting all Amilma platforms. Root cause under investigation. Mitigation measures in progress.